LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Support for JLM Audio Kits

Moderator: Joe Malone

Post Reply
rohanz
Posts: 3
Joined: Thu May 30, 2024 1:23 pm

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by rohanz »

Just double checked, yeah im not sure how its happening but it is 4-5 db less in bypass. when you say comp alignment do you mean the calibration?

User avatar
Joe Malone
Site Admin
Posts: 2117
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by Joe Malone »

rohanz wrote:
Sat Jun 01, 2024 11:09 pm
Just double checked, yeah im not sure how its happening but it is 4-5 db less in bypass. when you say comp alignment do you mean the calibration?
Yes calibration?

Best to send me clear in focus well lit top and bottom photos of the pcbs to check over.
Joe :-)
JLM Audio
Capturing Audio without Injury

rohanz
Posts: 3
Joined: Thu May 30, 2024 1:23 pm

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by rohanz »

yes the calibration went fine! only thing is the multimeter i have has a precision till 1.2 only so it might not be extremely accurate. i managed to solve the bypass issue, so now its just the meter getting stuck on the left. i will add the pcb pictures soon! btw when i say stuck on the left, i mean it moves as per normal but only if it moves really fast to the left it goes beyond the point of the 20 on the meter it kind of gets caught there. it needs a little tap or setting the meter to something else to get unstuck.

User avatar
Joe Malone
Site Admin
Posts: 2117
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by Joe Malone »

rohanz wrote:
Mon Jun 03, 2024 1:29 pm
yes the calibration went fine! only thing is the multimeter i have has a precision till 1.2 only so it might not be extremely accurate. i managed to solve the bypass issue, so now its just the meter getting stuck on the left. i will add the pcb pictures soon! btw when i say stuck on the left, i mean it moves as per normal but only if it moves really fast to the left it goes beyond the point of the 20 on the meter it kind of gets caught there. it needs a little tap or setting the meter to something else to get unstuck.
OK sounds mechanical in the meter. First things to try is adjusting the front screw on the meter that sets -20. With the comp off move the needle slightly up and then back to -20 as this will show the meter is still in the pivots properly. Also undoing the 4 meter bolts and doing them up again can remove mechanical stress in the meter frame. If that doesn't work the meter sometimes when the needle has pinned hard in GR below -20 it can bend the internal brass rest pin to an angle where it sticks to it.
Joe :-)
JLM Audio
Capturing Audio without Injury

philly
Posts: 2
Joined: Mon Apr 15, 2024 7:38 pm

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by philly »

quick question...
just about to calibrate my first la500 build
if it's hooked up shouldn't the vu be illuminated?
the led's light up when i pull the pots...
it passes audio..tho vu doesnt respond...and whether its compressed or not i don't know for the time being.....
on meter switch set to vu the needle is hard left.. on gr its hard right... like off the scale...which i put down to the trim pots not being set properly?
just wondering why the meter isn't illuminated for time being
cheers

User avatar
Joe Malone
Site Admin
Posts: 2117
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by Joe Malone »

philly wrote:
Sun Jun 09, 2024 7:35 pm
quick question...
just about to calibrate my first la500 build
if it's hooked up shouldn't the vu be illuminated?
the led's light up when i pull the pots...
it passes audio..tho vu doesnt respond...and whether its compressed or not i don't know for the time being.....
on meter switch set to vu the needle is hard left.. on gr its hard right... like off the scale...which i put down to the trim pots not being set properly?
just wondering why the meter isn't illuminated for time being
cheers
The vu meter lights only in VU or GR position. In off the vu meter light is off to show it is out of the circuit.

Make sure you have the outside terminals of the meter and all switch solder pads soldered correctly for the led to work.

With the threshold and makeup fully CCW and switched to VU with no input the meter should not move and show -20 like when comp off. GR will show off the scale until adjusted.
Joe :-)
JLM Audio
Capturing Audio without Injury

User avatar
Joe Malone
Site Admin
Posts: 2117
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by Joe Malone »

Joe Malone wrote:
Mon Jun 10, 2024 10:54 am
philly wrote:
Sun Jun 09, 2024 7:35 pm
quick question...
just about to calibrate my first la500 build
if it's hooked up shouldn't the vu be illuminated?
the led's light up when i pull the pots...
it passes audio..tho vu doesnt respond...and whether its compressed or not i don't know for the time being.....
on meter switch set to vu the needle is hard left.. on gr its hard right... like off the scale...which i put down to the trim pots not being set properly?
just wondering why the meter isn't illuminated for time being
cheers
The vu meter lights only in VU or GR position. In off the vu meter light is off to show it is out of the circuit.

Make sure you have the outside terminals of the meter and all switch solder pads soldered correctly for the led to work. Also that you do not have a short between any meter solder pads

If the led has gone open circuit the comp will be stuck in off. If the led has gone short circuit the comp will switch in on VU and GR but no light.

With the threshold and makeup fully CCW and switched to VU with no input the meter should not move and show -20 like when comp off. GR will show off the scale until adjusted.
Joe :-)
JLM Audio
Capturing Audio without Injury

philly
Posts: 2
Joined: Mon Apr 15, 2024 7:38 pm

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by philly »

Joe Malone wrote:
Mon Jun 10, 2024 10:56 am
Joe Malone wrote:
Mon Jun 10, 2024 10:54 am
philly wrote:
Sun Jun 09, 2024 7:35 pm
quick question...
just about to calibrate my first la500 build
if it's hooked up shouldn't the vu be illuminated?
the led's light up when i pull the pots...
it passes audio..tho vu doesnt respond...and whether its compressed or not i don't know for the time being.....
on meter switch set to vu the needle is hard left.. on gr its hard right... like off the scale...which i put down to the trim pots not being set properly?
just wondering why the meter isn't illuminated for time being
cheers
The vu meter lights only in VU or GR position. In off the vu meter light is off to show it is out of the circuit.

Make sure you have the outside terminals of the meter and all switch solder pads soldered correctly for the led to work. Also that you do not have a short between any meter solder pads

If the led has gone open circuit the comp will be stuck in off. If the led has gone short circuit the comp will switch in on VU and GR but no light.

With the threshold and makeup fully CCW and switched to VU with no input the meter should not move and show -20 like when comp off. GR will show off the scale until adjusted.
thanks Joe !!

I re-flowed all toggle switch points and still getting the same issue
i have noticed tho that if i put slight finger pressure on the vu toggle solder points i get a faint meter light and the needle moves to the right. the amount it moves depends on the pressure i exert?... this happens where toggle is on gr, off or vu
i'm hoping to disconnect the pcb from housing bracket tomorrow to have a better look
one thing im a bit worried about is the optos... there seems to be some different solder points and silk graphics depending on board version according to pics i've seen on this thread
would you be so kind as to have a look at pic of mine and confirm if i've used correct points for my pcb?

Image

thanks again

User avatar
Joe Malone
Site Admin
Posts: 2117
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp MAY 2021 BUILD THREAD 500/51X

Post by Joe Malone »

philly wrote:
Wed Jun 12, 2024 8:07 pm
Joe Malone wrote:
Mon Jun 10, 2024 10:56 am
Joe Malone wrote:
Mon Jun 10, 2024 10:54 am


The vu meter lights only in VU or GR position. In off the vu meter light is off to show it is out of the circuit.

Make sure you have the outside terminals of the meter and all switch solder pads soldered correctly for the led to work. Also that you do not have a short between any meter solder pads

If the led has gone open circuit the comp will be stuck in off. If the led has gone short circuit the comp will switch in on VU and GR but no light.

With the threshold and makeup fully CCW and switched to VU with no input the meter should not move and show -20 like when comp off. GR will show off the scale until adjusted.
thanks Joe !!

I re-flowed all toggle switch points and still getting the same issue
i have noticed tho that if i put slight finger pressure on the vu toggle solder points i get a faint meter light and the needle moves to the right. the amount it moves depends on the pressure i exert?... this happens where toggle is on gr, off or vu
i'm hoping to disconnect the pcb from housing bracket tomorrow to have a better look
one thing im a bit worried about is the optos... there seems to be some different solder points and silk graphics depending on board version according to pics i've seen on this thread
would you be so kind as to have a look at pic of mine and confirm if i've used correct points for my pcb?

Image

thanks again
The photo is to small and blurry but are the optos in reversed direction ?. Dot needs to be were dots are on the pcb. You can use either set of holes so that fine. Need clear in focus well lit large photos to be able to help
Joe :-)
JLM Audio
Capturing Audio without Injury

Post Reply