BA BA2 BA4 BAD Dual99v Build Thread

Support for JLM Audio Kits

Moderator: Joe Malone

User avatar
Joe Malone
Site Admin
Posts: 1740
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA BA2 BA4 BAD Dual99v Build Thread

Post by Joe Malone »

MichaelGNunn wrote:
Sat Apr 17, 2021 5:03 am
Post Mon Apr 12, 2021 1:18 am

MichaelGNunn wrote: ↑
Hi Joe, I got everything together on my dual 99V and it sounds great aside from some noise issues! I looked through the forum, and it seems someone else has had this issue. It sounds like some electrical interference or grounding issue. can this be fixed by getting a power conditioner that separates my analog equipment from digital equipment computer, or do I need to open it up?

Thanks,
MN
HI Michael
Do you have a sample of the noise you can send me with nothing connected to the input of the mic pre?


Hey Joe,

I posted a broken link. This one should work! This is with all three knobs turned all the way right

https://soundcloud.app.goo.gl/nN99k1SjcBRZNMuW7
HI Michael
What A/D are you running this into ? Is it setup for pro level +18dBu to +24dBu clip level?
Joe :-)
JLM Audio
Capturing Audio without Injury

MichaelGNunn
Posts: 5
Joined: Mon Feb 22, 2021 7:35 am

Re: BA BA2 BA4 BAD Dual99v Build Thread

Post by MichaelGNunn »

Joe Malone wrote:
Mon Apr 19, 2021 9:21 am
MichaelGNunn wrote:
Sat Apr 17, 2021 5:03 am
Post Mon Apr 12, 2021 1:18 am

MichaelGNunn wrote: ↑
Hi Joe, I got everything together on my dual 99V and it sounds great aside from some noise issues! I looked through the forum, and it seems someone else has had this issue. It sounds like some electrical interference or grounding issue. can this be fixed by getting a power conditioner that separates my analog equipment from digital equipment computer, or do I need to open it up?

Thanks,
MN
HI Michael
Do you have a sample of the noise you can send me with nothing connected to the input of the mic pre?


Hey Joe,

I posted a broken link. This one should work! This is with all three knobs turned all the way right

https://soundcloud.app.goo.gl/nN99k1SjcBRZNMuW7
HI Michael
What A/D are you running this into ? Is it setup for pro level +18dBu to +24dBu clip level?
I’m running an apollo x8p, It was on +20 dBu, I can change it to +24 dBu

User avatar
Joe Malone
Site Admin
Posts: 1740
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA BA2 BA4 BAD Dual99v Build Thread

Post by Joe Malone »

Ok +20dBu is perfect. Is the noise the exactly the same in both channels?

Does the noise stop instantly when the power switch is turned off?

Can you email me internal photos and power supply photo so I can check the build over.
Joe :-)
JLM Audio
Capturing Audio without Injury

Post Reply