Search found 5 matches

by GaryE
Tue Apr 20, 2021 2:04 am
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 34
Views: 37006

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Ok! Victory, the rearranging of the opts did the trick. Thanks for your patience!
by GaryE
Mon Apr 19, 2021 11:07 am
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 34
Views: 37006

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Thanks Joe. I will give it a try on the morning.
by GaryE
Mon Apr 19, 2021 10:19 am
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 34
Views: 37006

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

I tried the realignment a bunch of times. Problem is I don’t know which comp has U1 Optos and which one has U2. Wouldn’t that matter?
by GaryE
Sat Apr 17, 2021 1:31 am
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 34
Views: 37006

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Ok, I believe I have mixed up the opto pairs . 2 U1s in one comp and 2 U2s in the other.. Damn..How can this be rectified? Is there a test procedure I can do to tell which is which?
I thought I was being careful but I obviously mis read these instructions.
by GaryE
Fri Apr 16, 2021 11:04 am
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 34
Views: 37006

Mac Rack Calibration

Hello. First time here .I have been assembling a Mac Rack kit for a friend. I have reached the calibration stage and got everything set up perfectly on each channel separately but when I try to link the two channels I have had minor problems. I have a tone generator at 1Kh and 2 Voltmeters setup .Th...