MAC Rack kit Build Thread from October 2016 with slow attack led

Support for JLM Audio Kits

Moderator: Joe Malone

GaryE
Posts: 5
Joined: Sat Mar 27, 2021 3:43 am

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by GaryE »

I tried the realignment a bunch of times. Problem is I don’t know which comp has U1 Optos and which one has U2. Wouldn’t that matter?

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Joe Malone »

GaryE wrote:
Mon Apr 19, 2021 10:19 am
I tried the realignment a bunch of times. Problem is I don’t know which comp has U1 Optos and which one has U2. Wouldn’t that matter?
U1 matched pair and U2 matched pair are often the same. If one set has a slightly longer release time we mark them for U1 but often this is a very small difference.
Joe :-)
JLM Audio
Capturing Audio without Injury

GaryE
Posts: 5
Joined: Sat Mar 27, 2021 3:43 am

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by GaryE »

Thanks Joe. I will give it a try on the morning.

GaryE
Posts: 5
Joined: Sat Mar 27, 2021 3:43 am

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by GaryE »

Ok! Victory, the rearranging of the opts did the trick. Thanks for your patience!

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Joe Malone »

GaryE wrote:
Tue Apr 20, 2021 2:04 am
Ok! Victory, the rearranging of the opts did the trick. Thanks for your patience!
HI Gary

Cool great to hear :-)

Please if you have any comments and/or photos of your JLM Audio gear in your rack please put them up on our social media page at the links below or send them to us by email as we work completely by word of mouthg. Feel free to add your website link and other details if you like 

https://www.facebook.com/jlmaudio1

https://www.instagram.com/jlmaudio

https://www.twitter.com/jlmaudio
Joe :-)
JLM Audio
Capturing Audio without Injury

Iamnotacowboy
Posts: 4
Joined: Thu Sep 03, 2020 2:08 pm

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Iamnotacowboy »

Having calibration issues. The unit passes signal and the gain reduction knobs reduce output and the output knobs increase output. The VUs on the unit work, but they seem to be unaffected by adjustments to blue trim pots.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Joe Malone »

Iamnotacowboy wrote:
Sun Jan 23, 2022 4:46 pm
Having calibration issues. The unit passes signal and the gain reduction knobs reduce output and the output knobs increase output. The VUs on the unit work, but they seem to be unaffected by adjustments to blue trim pots.
Post a photo of the top of the dingo pcb here with 2 x 99v removed so I can check it over. Do you have C18 0.1uF fitted on both dingo pcbs?
Joe :-)
JLM Audio
Capturing Audio without Injury

Iamnotacowboy
Posts: 4
Joined: Thu Sep 03, 2020 2:08 pm

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Iamnotacowboy »

Joe Malone wrote:
Sun Jan 23, 2022 5:26 pm

Post a photo of the top of the dingo pcb here with 2 x 99v removed so I can check it over. Do you have C18 0.1uF fitted on both dingo pcbs?
They should be the same as from our email correspondence. I’ll post updated images of them installed. C18 is installed on both dingos. C11 is not installed in either, but you said that shouldn’t matter. I installed all components that were shipped except C11.
You do not have the required permissions to view the files attached to this post.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Joe Malone »

Iamnotacowboy wrote:
Sun Jan 23, 2022 6:12 pm
Joe Malone wrote:
Sun Jan 23, 2022 5:26 pm

Post a photo of the top of the dingo pcb here with 2 x 99v removed so I can check it over. Do you have C18 0.1uF fitted on both dingo pcbs?
They should be the same as from our email correspondence. I’ll post updated images of them installed. C18 is installed on both dingos. C11 is not installed in either, but you said that shouldn’t matter. I installed all components that were shipped except C11.
Ok need to stay with E-mail or forum as linking both is near impossible for me.

So with threshold and makeup CCW and switching between off to VU or GR you are getting the same level audio out of the comp? The meter lights in VU / GR? You can get the 1.23vac between pin 2 & 3 of the output XLR? Does the meter show and level in VU ? And in GR ?
Joe :-)
JLM Audio
Capturing Audio without Injury

Iamnotacowboy
Posts: 4
Joined: Thu Sep 03, 2020 2:08 pm

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Post by Iamnotacowboy »

Joe Malone wrote:
Sun Jan 23, 2022 7:07 pm

Ok need to stay with E-mail or forum as linking both is near impossible for me.
I apologize. I was having issues logging in to the forum, but I was finally able to get it working. I’ll hopefully be able to get back to it tomorrow evening. (Sunday. I’m a vampire and can’t sleep)

Post Reply