LA500A opto comp leveling amp BUILD THREAD 500/51X

Support for JLM Audio Kits

Moderator: Joe Malone

Taperocket
Posts: 8
Joined: Mon Sep 06, 2021 11:24 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Taperocket »

Hi Joe,

Not seeing any voltage across the LEDs. I took it apart today to look for shorts, measured the resistors which were fine, checked the header orientations and everything looked good so I’m at a loss. Pics attached. Thanks,
BB3A1504-0337-4799-8D93-453BB1454A5B.jpeg
2DFA11A2-CA26-415D-BFBD-861C1D05136D.jpeg
F4186741-32E5-496B-93E6-131AD42A9071.jpeg
You do not have the required permissions to view the files attached to this post.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Taperocket wrote:
Thu Sep 09, 2021 11:01 am
Hi Joe,

Not seeing any voltage across the LEDs. I took it apart today to look for shorts, measured the resistors which were fine, checked the header orientations and everything looked good so I’m at a loss. Pics attached. Thanks,

BB3A1504-0337-4799-8D93-453BB1454A5B.jpeg2DFA11A2-CA26-415D-BFBD-861C1D05136D.jpegF4186741-32E5-496B-93E6-131AD42A9071.jpeg
Need to see a photo of the main pcb top and bottom in focus helps.

You are pulling the makeup and threshold pots outwards so they switch on the leds?
Joe :-)
JLM Audio
Capturing Audio without Injury

Taperocket
Posts: 8
Joined: Mon Sep 06, 2021 11:24 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Taperocket »

Yes. I will have to reopen tomorrow to take some additional pics, sorry about the focus issue on the last few.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Taperocket wrote:
Thu Sep 09, 2021 12:03 pm
Yes. I will have to reopen tomorrow to take some additional pics, sorry about the focus issue on the last few.
The main thing to check if it is back together is that you have +/-15v to 16v on the 2 x 10R at the end of the LA500SC pcb.

Can you calibrate the comp ok? Like does the meter light in VU or GR mode?
Joe :-)
JLM Audio
Capturing Audio without Injury

Taperocket
Posts: 8
Joined: Mon Sep 06, 2021 11:24 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Taperocket »

Here are the pics of the main PCB that you requested, Joe. My phone camera seems to struggle with focus on the back of the boards - I hope this works.

I ordered a 500 series extension cable to assist with further testing because I can't access the board with my test probes as is. All other functionality seems normal - the unit calibrated fine and meter lights on both GR and VU modes and works as it should as does the compression/makeup gain.
processed-d7efd685-c3fc-41ef-b961-22a541f32c8a_Opqt7d5Z.jpeg
processed-47950647-8c1c-4e53-abde-944b921d0683_NQOgSKEL.jpeg
processed-817d405f-acb8-43d1-bece-0f275a81264f_YQ3aaJ49.jpeg
You do not have the required permissions to view the files attached to this post.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Taperocket wrote:
Fri Sep 10, 2021 8:18 am
Here are the pics of the main PCB that you requested, Joe. My phone camera seems to struggle with focus on the back of the boards - I hope this works.

I ordered a 500 series extension cable to assist with further testing because I can't access the board with my test probes as is. All other functionality seems normal - the unit calibrated fine and meter lights on both GR and VU modes and works as it should as does the compression/makeup gain.

processed-d7efd685-c3fc-41ef-b961-22a541f32c8a_Opqt7d5Z.jpegprocessed-47950647-8c1c-4e53-abde-944b921d0683_NQOgSKEL.jpegprocessed-817d405f-acb8-43d1-bece-0f275a81264f_YQ3aaJ49.jpeg
Do the 2 LEDs test dead short?
Joe :-)
JLM Audio
Capturing Audio without Injury

Taperocket
Posts: 8
Joined: Mon Sep 06, 2021 11:24 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Taperocket »

No, checked for continuity between them and they did not short together.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Taperocket wrote:
Fri Sep 10, 2021 12:31 pm
No, checked for continuity between them and they did not short together.
You are pulling the makeup and threshold pots outwards so they switch on the leds?
Joe :-)
JLM Audio
Capturing Audio without Injury

Taperocket
Posts: 8
Joined: Mon Sep 06, 2021 11:24 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Taperocket »

Yes, I regularly keep the threshold pot pulled out for slower attack.

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Taperocket wrote:
Sat Sep 11, 2021 4:45 am
Yes, I regularly keep the threshold pot pulled out for slower attack.
If you remove the leds and have the pots pulled what voltage do you see across the led pads?
Joe :-)
JLM Audio
Capturing Audio without Injury

Taperocket
Posts: 8
Joined: Mon Sep 06, 2021 11:24 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Taperocket »

Looks like the issue resolved itself when I pulled the boards last time and reassembled. I'm guessing it's related to the ribbon cables somehow - either a loose connector on one of the headers or an intermittent lead. Either way, both LED'w are lighting now without any changes.🤔

Alex1990
Posts: 3
Joined: Thu Jan 13, 2022 1:37 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Alex1990 »

Hi Joe

I recently finished an an LA500A. It compresses fine and all features work, however when I flick from bypass to GR/VU there is a small drop in level that doesn’t seem quite right. I was expecting unity gain when both pots are fully CCW. It’s not a severe drop but definitely there, maybe 2db.

In addition to this there is a distortion to the signal. This is even when both pots are fully CCW. I pulled another JLM99V from my MAC and nothing changed. I double checked all the PCB’s for stray solder/shorts but really couldn’t find anything with my admittedly unexperienced eye. The signal going in is not particularly hot and both the LA500 meter and my DAW meters are not going crazy. But the distortion is there all the time.

Just to say I received a 4-way pin header for the BAL MATCH part of the SC PCB in stead of a 3-way. In my efforts to break one pin off it snapped in two so I just went ahead and fitted two poles and added the jumper in the correct position (next to the BAL/GR trim). Let me know if I should acquire a 3 way and redo.

On a possibly related matter, I tried to calibrate the meter for 0VU and I adjusted my DAW tone generator level till I hit 1.2 on my multimeter. However the VU meter was pinned. I got down to about +2 before the trim pot ran out of turns.

Any ideas on where to start looking would be really appreciated! Sorry for the long post I just want to make sure you have the information!

Alex

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Alex1990 wrote:
Thu Jan 13, 2022 9:06 am
Hi Joe

I recently finished an an LA500A. It compresses fine and all features work, however when I flick from bypass to GR/VU there is a small drop in level that doesn’t seem quite right. I was expecting unity gain when both pots are fully CCW. It’s not a severe drop but definitely there, maybe 2db.
Max level change should be less than +/-0.5dB depending on the input impedance of the gear plugged into the LA500A output.
In addition to this there is a distortion to the signal. This is even when both pots are fully CCW. I pulled another JLM99V from my MAC and nothing changed. I double checked all the PCB’s for stray solder/shorts but really couldn’t find anything with my admittedly unexperienced eye. The signal going in is not particularly hot and both the LA500 meter and my DAW meters are not going crazy. But the distortion is there all the time.
Test BIO500T by itself by doing the 2 wire loops test in the ribbon cable that would normally go to the SC so you can see if the fault is on the BIO or elsewhere in the build. Let me know what you find.
81851D52-7A8E-47DD-974F-FF717E7972C4.jpeg
Test BIO500/LA500 main pcb by itself by unplugging BIO500/LA500 main pcb ribbon cable from LA500SC pcb and fitting two cut off component leg loops as shown below.
You should have a unity gain audio loop if BIO500/LA500 main pcb is working. This test proves BIO500/LA500 main PCB and output transformer are both working.
You can plug the relay green wire loop in and out to switch between bypass and BIO500 audio path to check audio level is correct.
Just to say I received a 4-way pin header for the BAL MATCH part of the SC PCB in stead of a 3-way. In my efforts to break one pin off it snapped in two so I just went ahead and fitted two poles and added the jumper in the correct position (next to the BAL/GR trim). Let me know if I should acquire a 3 way and redo.
This is fine and will not be a problem
On a possibly related matter, I tried to calibrate the meter for 0VU and I adjusted my DAW tone generator level till I hit 1.2 on my multimeter. However the VU meter was pinned. I got down to about +2 before the trim pot ran out of turns.
With correct output of 1.23vac between pin 2 and pin 3 on output the meter will show roughly -2 to -3 on first power with new trimpot still in centre position. Sounds like you are measuring between pin 1 to pin 2 or pin 3.
You do not have the required permissions to view the files attached to this post.
Joe :-)
JLM Audio
Capturing Audio without Injury

Alex1990
Posts: 3
Joined: Thu Jan 13, 2022 1:37 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Alex1990 »

Hi Joe, thanks a lot for this.

The level drop when flicking between bypass and GR/VU is pretty much exactly 2db. I believe the BIO500 board is the culprit as the ribbon test showed the same results - 2db when Ii pulled out the bypass wire.

What's the best way to get images to you? I'm pretty confident with the component placements but not 100% pro at so soldering may have to revisit. Any ideas on where to focus would be great.

I am definitely measuring pins 2/3 if that's helpful in narrowing down an issue.

Thanks Joe!

User avatar
Joe Malone
Site Admin
Posts: 1823
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Alex1990 wrote:
Fri Jan 14, 2022 4:30 am
Hi Joe, thanks a lot for this.

The level drop when flicking between bypass and GR/VU is pretty much exactly 2db. I believe the BIO500 board is the culprit as the ribbon test showed the same results - 2db when Ii pulled out the bypass wire.

What's the best way to get images to you? I'm pretty confident with the component placements but not 100% pro at so soldering may have to revisit. Any ideas on where to focus would be great.

I am definitely measuring pins 2/3 if that's helpful in narrowing down an issue.

Thanks Joe!
Clean the bottom of the PCB with alcohol and old toothbrush and remove JLM99v and send me clear in focus well-lit photos of the top and bottom to my email joe @ jlmaudio . com to check. Make sure you include your forum user name as well.
Joe :-)
JLM Audio
Capturing Audio without Injury

Post Reply