LA500A opto comp leveling amp BUILD THREAD 500/51X

Support for JLM Audio Kits

Moderator: Joe Malone

dneilsen
Posts: 14
Joined: Tue Nov 28, 2017 8:53 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by dneilsen »

So after doing some more testing I believe that the BIO500V2 pcb may be fine.

If I unscrew the BIO500v2 pcb from the 500 module frame and sit it on a piece of plastic (cd case) the input and output xlr 2 & 3 differences are all 1.23 VAC, as they are supposed to be.
But if I screw it back into the 500 module frame then the output voltage goes higher.

So now I am looking for a short to the 500 module frame from one of the pcbs.

dneilsen
Posts: 14
Joined: Tue Nov 28, 2017 8:53 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by dneilsen »

Done some further testing.
I placed a piece of thick paper between the boards and the frame at the front of the unit to test there is no shorts there.
20200717_110816.jpg
As you can see in the photo the only components actually touching the frame are the two pots, the 3 switches and the transformer.

In this configuration output between pins 2 and 3 is 1.23 vac.
If I measure between output xlr pin 3 and the frame it measures approx 1vac. (What the?)

I'm not sure what else to try. Any suggestions?
You do not have the required permissions to view the files attached to this post.

dneilsen
Posts: 14
Joined: Tue Nov 28, 2017 8:53 am

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by dneilsen »

So I just came back to my bench to do some more testing and now everything is fine.
I put it back together and all the voltages are correct.
I have absolutely no idea why but I guess as long as its working....

User avatar
Joe Malone
Site Admin
Posts: 1654
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

dneilsen wrote:
Fri Jul 17, 2020 1:50 pm
So I just came back to my bench to do some more testing and now everything is fine.
I put it back together and all the voltages are correct.
I have absolutely no idea why but I guess as long as its working....
From your other posts it will be a opto or other component leg under the sidechain pcb touching the back of one of the 2 pot switches boxes.

Good to hear it is going now.
Joe :-)
JLM Audio
Capturing Audio without Injury

Mattsoniclab
Posts: 7
Joined: Sat Aug 13, 2016 2:38 pm
Location: Coromandel, New Zealand
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Mattsoniclab »

woohoo!
All finished and sounding great. Thanks for the excellent kit and easy to follow instructions Joe. I can see how much work goes into these.
Now to shove some drums through it. ;)

cheers.
Matt
You do not have the required permissions to view the files attached to this post.

User avatar
Joe Malone
Site Admin
Posts: 1654
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: LA500A opto comp leveling amp BUILD THREAD 500/51X

Post by Joe Malone »

Mattsoniclab wrote:
Fri Jul 31, 2020 8:55 am
woohoo!
All finished and sounding great. Thanks for the excellent kit and easy to follow instructions Joe. I can see how much work goes into these.
Now to shove some drums through it. ;)

cheers.
Matt
HI Matt
Great to hear you liked building the comps :-) Hopefully the drum tracking went well ;)
Joe :-)
JLM Audio
Capturing Audio without Injury

Post Reply