Page 2 of 2

Re: LA500 Slow attack mod

Posted: Tue Feb 12, 2019 6:44 am
by nicosquid
saxmonster wrote:Nico,
It looks like your black wire coming off of the new Capacitor is not going to the same spot on the PCB as Joe's black wire is, in fact it kinda looks like there might be a soldering bridge there too with the soldering point above it. Hot solder might have dripped down causing it to bridge.

Also your red wire going to the leads on the threshold should be bridged I think. Just like originally but now that I look at it it looks like Joe snipped the bridge between the two front leads on the threshold pot but there is no mention of it. Maybe it just looks like it is snipped. The two leads closest to the knob. Please confirm Joe.
Thanks for your reply saxmonster, I went ahead and added a jumper where you mentioned it was missing on the threshold pot.

Re: LA500 Slow attack mod

Posted: Tue Feb 12, 2019 6:49 am
by nicosquid
nicosquid wrote:
Hi, sorry for the delay with better pictures. Here they go, hope you can see better.

Re: LA500 Slow attack mod

Posted: Mon Feb 18, 2019 12:00 pm
by Joe Malone
nicosquid wrote:
nicosquid wrote:
Hi, sorry for the delay with better pictures. Here they go, hope you can see better.
Wires seem to be correct but bad practice to solder the bare wire across the pcb like you have as it can short to other tracks or ground plane under the soldermask if heated to much. Best to stand the wire on to the solder pad so it only solders to it and touches nothing else on the pcb