VU2 stereo VU buffer kit Build thread

Support for JLM Audio Kits

Moderator: Joe Malone

User avatar
Joe Malone
Site Admin
Posts: 1771
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: VU2 stereo VU buffer kit Build thread

Post by Joe Malone »

Supablake wrote:
Wed May 26, 2021 5:55 am
Hi,

I’ve just finished the assembly of the VU2 kit,
Meter lights work, meters move very slightly on turn on,
But,
No response to input signal.
I’m using balanced inputs driven for testing with a Neutrik Minirator.

+4 DB gives nothing, I’ve adjusted the trim pots and still nothing.

Any suggestions on where to start trouble shooting?

Also what sort of voltage would I expect to measure from the meter outputs ?

Thanks,

Blake
What meters are you using with the VU2 kit?
Do you have diodes fitted to the VU2 or not?

Send me some photos of the VU2 top and bottom and wiring to the meters and 12v power to check for you.
Joe :-)
JLM Audio
Capturing Audio without Injury

Supablake
Posts: 3
Joined: Tue May 25, 2021 7:10 am

Re: VU2 stereo VU buffer kit Build thread

Post by Supablake »

Not sure of the Meter Brand. eBay from China.

I have not added any diodes to the meter or between the meter and the VU2.

The meters have functioned with a couple of other brands of driver board,

But the Boards were unbalanced and introduced hum into the system.

The VU2 is powered from a regulated 12v board,
The lamps in the meters light up fine with the bypass resistor. They came supplied with their own to put in parallel with the meter lights.

I have several other meters I’ll try out.
You do not have the required permissions to view the files attached to this post.

Supablake
Posts: 3
Joined: Tue May 25, 2021 7:10 am

Re: VU2 stereo VU buffer kit Build thread

Post by Supablake »

Please disregard my posts.

User error.

I hadn’t adjusted the pots far enough.

I put a multimeter set to Mv and quickly saw that I just needed to keep turning the pots to get the readings I was looking for.

Thanks again!

User avatar
Joe Malone
Site Admin
Posts: 1771
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: VU2 stereo VU buffer kit Build thread

Post by Joe Malone »

Supablake wrote:
Thu May 27, 2021 7:42 am
Please disregard my posts.

User error.

I hadn’t adjusted the pots far enough.

I put a multimeter set to Mv and quickly saw that I just needed to keep turning the pots to get the readings I was looking for.

Thanks again!
Cool great to hear you got it working. Yes the 25 turn trim pots need lots of turns as they control a large gain range so it will work in any setup.
Joe :-)
JLM Audio
Capturing Audio without Injury

Post Reply