BA500 Mic Pre Amp BUILD THREAD 500/51X

Support for JLM Audio Kits

Moderator: Joe Malone

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Mon Jun 02, 2014 10:51 am

drew571 wrote:Hi Joe and forum members,

I'm seriously thinking about building a couple of these kits. Almost done with a pair of LA500's and I'd like to add these to them.

Couple questions on the options while ordering.

What's the difference between the JLM14 and the OEP input transformer?

Any preferences?

Also, what are the differences between the op amps. I noticed there are quite a few to choose from.

Thanks!

Andrew


HI Andrew

JLM14 adds a great second harmonic so is great on bass and drums, synths and samples
OEP/VTX adds a more colour and warmth and is great for vocals and acoustic instruments
JLM99v opamp adds real tube like warmth and silky high frequencies
JLM25HV = +/-16v to +/-24v version of 2520
JLM25HVFET = +/-16v to +/-24v version of 2520 but with Fet input stage. (Sounds better to me)

Most popular combos are
1st OEP/VTX + JLM99v + JLM111DC for 60dB version of our Dual99v (Great for vocals and acoustic instruments. Nevish but better low mids)
2nd JLM14 + JLM99v + JLM111DC (great on bass and drums, synths and samples)

Another combo
JLM14 wires as 1:8 (Red and black instead of red and green) + JLM25HV or FET + JLM111DC (API512 type preamp)

Also remember the variable impedance Z control gives the mic pre a good range of total balance from darker to brighter without using and EQ.
Joe :-)
JLM Audio
Capturing Audio without Injury

micintore
Posts: 3
Joined: Thu Apr 30, 2015 12:05 pm

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby micintore » Fri May 08, 2015 10:01 am

Hi Joe,

Hope things are good. Just completed 2 x BA500 kits. Module #1 went very well, module #2 has identical issues as posted previously by someone else, being:

Not passing signal from the "XLR input"
PASSING signal from the DI
PAD switch functions, and 48v LED functions.
Meter lights up but does not show any signal for either input.

I have tested as per your below instructions and everything measures fine.

You should read 12 to 15R between P- & P+ terminals next to the transformer ribbon header on the BA500 PCB?

You should read 24R to 30R between S- & S+ terminals next to the transformer ribbon header on the BA500 PCB?

You should read 24R to 30R between the edge connector pin 2 and pin 4 (pin 1 starts closest to the JLM Logo next to output transformer)?

You should read 900R to 1k (JLM14) or 1.2k to 1.4k (OEP/VTX) across R25 1MEG on the BA500 PCB with impedance set high?

You should read 25R to 30R (JLM14) or 15R to 24R (OEP/VTX) between the edge connector pin 8 and pin 10 with the pad switched off (pin 1 starts closest to the JLM Logo next to output transformer)?


JLM14 transformer is wired same as the functioning unit, and I have re-checked the Go Between board and everything appears in order. Can you suggest additional test points? Can I measure the JLM14 to make sure it's OK?

Thanks in advance,

Neil Thomason.

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Fri May 08, 2015 10:27 am

micintore wrote:Hi Joe,

Hope things are good. Just completed 2 x BA500 kits. Module #1 went very well, module #2 has identical issues as posted previously by someone else, being:

Not passing signal from the "XLR input"
PASSING signal from the DI
PAD switch functions, and 48v LED functions.
Meter lights up but does not show any signal for either input.

I have tested as per your below instructions and everything measures fine.

You should read 12 to 15R between P- & P+ terminals next to the transformer ribbon header on the BA500 PCB?

You should read 24R to 30R between S- & S+ terminals next to the transformer ribbon header on the BA500 PCB?

You should read 24R to 30R between the edge connector pin 2 and pin 4 (pin 1 starts closest to the JLM Logo next to output transformer)?

You should read 900R to 1k (JLM14) or 1.2k to 1.4k (OEP/VTX) across R25 1MEG on the BA500 PCB with impedance set high?

You should read 25R to 30R (JLM14) or 15R to 24R (OEP/VTX) between the edge connector pin 8 and pin 10 with the pad switched off (pin 1 starts closest to the JLM Logo next to output transformer)?


JLM14 transformer is wired same as the functioning unit, and I have re-checked the Go Between board and everything appears in order. Can you suggest additional test points? Can I measure the JLM14 to make sure it's OK?

Thanks in advance,

Neil Thomason.


HI Neil
If the DI work then the whole audio path of the BA500 module is working as the DI just switches the balanced input over to the DI which runs into the input transformer opamp and output transformer.
So need to check if you can hear the relay on the DI pcb click when a jack is plugged in and out. The relay should be on with no jack in which will connect the balanced in. When a Jack is plugged in the relay will switch off connecting the DI. Check that you can hear the relay clicking? If not check the relay is around the correct way? If not sure send me some photos of the whole BA500 module so I can check ribbon cables and top and bottom of the DI PCB.
Joe :-)

JLM Audio

Capturing Audio without Injury

micintore
Posts: 3
Joined: Thu Apr 30, 2015 12:05 pm

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby micintore » Fri May 08, 2015 12:42 pm

Thanks for the very fast reply Joe, and spot on advice. I missed soldering a leg on the DI relay - idiot.

So audio is now OK, but I'm still not seeing anything on the meter. The wiring from meter to Go Between is good and the trimmer pot has had around 15 full clockwise turns.

What could I be missing?

Thanks a lot, no doubt you are busy, appreciate it.

Neil

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Fri May 08, 2015 12:54 pm

micintore wrote:Thanks for the very fast reply Joe, and spot on advice. I missed soldering a leg on the DI relay - idiot.

So audio is now OK, but I'm still not seeing anything on the meter. The wiring from meter to Go Between is good and the trimmer pot has had around 15 full clockwise turns.

What could I be missing?

Thanks a lot, no doubt you are busy, appreciate it.

Neil


Trimpot is 25 full turns but comes set to centre so 15 turns should have it full to one end.
Is the trim pot fitted the correct way around otherwise turning it up will be counter clockwise?
Is the meter trying to go backwards at all below -20?
I would check the 4 wires to the meter are correct and DIP8 opamp is the correct way around.
Otherwise send me some photos of the wiring and main pcb to check.
Joe :-)

JLM Audio

Capturing Audio without Injury

micintore
Posts: 3
Joined: Thu Apr 30, 2015 12:05 pm

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby micintore » Sun May 10, 2015 9:41 am

Joe, found it. Sloppy soldering on one of the R10 legs on the main PCB (hanging off the trim pot).

The lesson here is, if you take your time with your first unit and have a win right off the bat, don't get cocky and rush the second one. :oops:

Thanks for the great kits and terrific assistance. Onwards.

Neil.

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Tue May 12, 2015 9:29 am

micintore wrote:Joe, found it. Sloppy soldering on one of the R10 legs on the main PCB (hanging off the trim pot).

The lesson here is, if you take your time with your first unit and have a win right off the bat, don't get cocky and rush the second one. :oops:

Thanks for the great kits and terrific assistance. Onwards.

Neil.


HI Neil
Great to hear you got the 2nd BA500 going :-). Yes neat soldering and double checking solder joints after the component legs are cut with a magnifying lamp will fix 90% of faults.

Please if you have a comments and/or photos of your JLM Audio gear in your rack please put them up on our facebook page at the link below or send them to us by email as we work completely by word of mouth with no paid advertising. Feel free to add your website link and other details if you like 

https://www.facebook.com/jlmaudio1
Joe :-)

JLM Audio

Capturing Audio without Injury

nmintern
Posts: 3
Joined: Mon Sep 14, 2015 11:01 am

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby nmintern » Mon Sep 14, 2015 1:32 pm

Hey Joe,

I'm assuming if I don't use a transformer on the Go Between board, then I don't need a load resistor RLoad, right? Apologies if I missed this info somewhere else in the thread.

Thanks heaps,

Nick in New Zealand Aoteroa

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Mon Sep 14, 2015 1:50 pm

nmintern wrote:Hey Joe,

I'm assuming if I don't use a transformer on the Go Between board, then I don't need a load resistor RLoad, right? Apologies if I missed this info somewhere else in the thread.

Thanks heaps,

Nick in New Zealand Aoteroa


I need to know more about how you are planning to run the BA500 without an input transformer? As it will be unbalanced in and have a lot less gain.

You can run the BA500 without a output transformer but usually not without a input transformer.

Let me know more about what you are going to use if for so I can advice?
Joe :-)

JLM Audio

Capturing Audio without Injury

G-Sun
Posts: 39
Joined: Mon Dec 12, 2011 3:48 am
Location: Norway
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby G-Sun » Sun Sep 20, 2015 1:58 am

Joe Malone wrote:JLM25HVFET = +/-16v to +/-24v version of 2520 but with Fet input stage. (Sounds better to me)

Is it a reason why the JLM25HVFET opamp is not listed in the BA500 order options?

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Sun Sep 20, 2015 10:06 am

G-Sun wrote:
Joe Malone wrote:JLM25HVFET = +/-16v to +/-24v version of 2520 but with Fet input stage. (Sounds better to me)

Is it a reason why the JLM25HVFET opamp is not listed in the BA500 order options?


Just fixed this on the webshop so it appears again in the opamp options as it should. Thanks for letting me know it was missing :-)
Joe :-)

JLM Audio

Capturing Audio without Injury

PaulQ
Posts: 3
Joined: Thu Sep 25, 2014 3:09 pm

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby PaulQ » Tue Dec 15, 2015 8:33 pm

Hi Joe
is there a picture or some instructions for the fet DI .

Thanks Paul

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Wed Dec 16, 2015 3:23 pm

PaulQ wrote:Hi Joe
is there a picture or some instructions for the fet DI .

Thanks Paul


FetDIv2 Build thread link below. Let me know if you need more info.

viewtopic.php?f=2&t=275&p=3114#p3114
Joe :-)

JLM Audio

Capturing Audio without Injury

PaulQ
Posts: 3
Joined: Thu Sep 25, 2014 3:09 pm

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby PaulQ » Wed Dec 16, 2015 6:30 pm

Thanks for that link Joe
Unfortunately I do need a little bit of help

I'm not getting any sound the mtr Lights on and the Di led working .Ive done the test you put up on page 1

You should read 12 to 15R between P- & P+ terminals next to the transformer ribbon header on the BA500 PCB =4.33

You should read 24R to 30R between S- & S+ terminals next to the transformer ribbon header on the BA500 PCB = 0

You should read 24R to 30R between the edge connector pin 2 and pin 4 (pin 1 starts closest to the JLM Logo next to output transformer) = 0

So any ideas would be welcome
Thanks Paul
.

User avatar
Joe Malone
Site Admin
Posts: 1572
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: BA500 Mic Pre Amp BUILD THREAD 500/51X

Postby Joe Malone » Fri Dec 18, 2015 8:44 am

PaulQ wrote:Thanks for that link Joe
Unfortunately I do need a little bit of help

I'm not getting any sound the mtr Lights on and the Di led working .Ive done the test you put up on page 1

You should read 12 to 15R between P- & P+ terminals next to the transformer ribbon header on the BA500 PCB =4.33

You should read 24R to 30R between S- & S+ terminals next to the transformer ribbon header on the BA500 PCB = 0

You should read 24R to 30R between the edge connector pin 2 and pin 4 (pin 1 starts closest to the JLM Logo next to output transformer) = 0

So any ideas would be welcome
Thanks Paul
.


HI Paul I just had a look at your order and you didn't order a output transformer so there will be a hole in the output wiring unless you add two wire links. One between P+ to S+ and and one between P- to S- as shown in red on the BA500 schematic. Let me know if this still doesn't solve you problems.

Or do you have another output transformer you are trying to use with the kit?
Joe :-)

JLM Audio

Capturing Audio without Injury

Return to “JLM Audio Kits”

Who is online

Users browsing this forum: Google [Bot] and 3 guests