Go between kit 2 questions

Support for JLM Audio Kits

Moderator: Joe Malone

Post Reply
permeke
Posts: 19
Joined: Sat Apr 09, 2011 10:35 pm

Go between kit 2 questions

Post by permeke »

Hi everyone.

Two questions about the Go between kit.

Build when smoothly , all functions are working properly but I have a loud click when switching 48 on. Bad cap , ground issue ?

Also can I change the phase function into a mute switch ? suggestions welcome.

thanks

User avatar
Joe Malone
Site Admin
Posts: 1644
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: Go between kit 2 questions

Post by Joe Malone »

permeke wrote:Hi everyone.

Two questions about the Go between kit.

Build when smoothly , all functions are working properly but I have a loud click when switching 48 on. Bad cap , ground issue ?
Phantom power will always make a click or pop as you are powering up the microphone which is unpredicable as it powers up. Also will click with nothing plugged in as you are changing the state of the input transformer primary from 0v to 48v. Always when turning on phantom power your monitors should be turned down.
Also can I change the phase function into a mute switch ? suggestions welcome.
Yes a centre off toggle can be used so the phase still works but the centre position will be mute. Or the bottom 2 legs of the normal phase switch can be cut off so the phase switch only does mute.
Joe :-)
JLM Audio
Capturing Audio without Injury

permeke
Posts: 19
Joined: Sat Apr 09, 2011 10:35 pm

Re: Go between kit 2 questions

Post by permeke »

Thanks for the prompt reply.
great service !

permeke
Posts: 19
Joined: Sat Apr 09, 2011 10:35 pm

Re: Go between kit 2 questions

Post by permeke »

Facing a new problem .

build two go between kist , one modified with mute thing , other original.

Both give a slope from around 800hz down when the -20 pad is not active .
Kits are dated 2005

User avatar
Joe Malone
Site Admin
Posts: 1644
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: Go between kit 2 questions

Post by Joe Malone »

permeke wrote:Facing a new problem .

build two go between kist , one modified with mute thing , other original.

Both give a slope from around 800hz down when the -20 pad is not active .
Kits are dated 2005
There are only resistive elements on the GO Between kit so it makes no frequency dependent component.

So means you have the wiring wrong usually with one leg open circuit in a balanced circuit as this only lets high frequncy bleed in transformer input circuits.

Make sure if feeeding in a unbalanced signal that you make sure the unused negetive input is connected to 0v or the above will happen.

If you cannot work it out send me some photo's of your kit and wiring to my email address with info on what type of mic pre it is feeding.
Joe :-)
JLM Audio
Capturing Audio without Injury

permeke
Posts: 19
Joined: Sat Apr 09, 2011 10:35 pm

Re: Go between kit 2 questions

Post by permeke »

yes Joe , found out it's in wiring .
Sorry for that.

permeke
Posts: 19
Joined: Sat Apr 09, 2011 10:35 pm

Re: Go between kit 2 questions

Post by permeke »

Joe Malone wrote:
permeke wrote:Hi everyone.

Two questions about the Go between kit.

Build when smoothly , all functions are working properly but I have a loud click when switching 48 on. Bad cap , ground issue ?
Phantom power will always make a click or pop as you are powering up the microphone which is unpredicable as it powers up. Also will click with nothing plugged in as you are changing the state of the input transformer primary from 0v to 48v. Always when turning on phantom power your monitors should be turned down.
Also can I change the phase function into a mute switch ? suggestions welcome.
Yes a centre off toggle can be used so the phase still works but the centre position will be mute. Or the bottom 2 legs of the normal phase switch can be cut off so the phase switch only does mute.

Mute works great and silently with the two bottom legs removed but when the 48v is engaged and switching mute on and off massive click occurs. Any remedy for that ? grounding one of the free legs ?
thanks

User avatar
Joe Malone
Site Admin
Posts: 1644
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: Go between kit 2 questions

Post by Joe Malone »

permeke wrote: Mute works great and silently with the two bottom legs removed but when the 48v is engaged and switching mute on and off massive click occurs. Any remedy for that ? grounding one of the free legs ?
thanks
Not sure what mic pre input type you have but adding 2 x 100k. One between each middle switch leg to back switch leg of the phase switch should help keep voltage potential asross the switch down to a few millivolts for quiet switching.
Joe :-)
JLM Audio
Capturing Audio without Injury

permeke
Posts: 19
Joined: Sat Apr 09, 2011 10:35 pm

Re: Go between kit 2 questions

Post by permeke »

I deleted the post that was originally here.
Again I discovered a wrong wiring thingy.
best regards

Post Reply