VUPPM500 KIT Build Thread

Support for JLM Audio Kits

Moderator: Joe Malone

adalogue
Posts: 2
Joined: Tue Oct 19, 2021 2:05 pm

Re: VUPPM500 KIT Build Thread

Post by adalogue »

I seem to have lost one 1uF ceramic axial cap. I have a bunch of 0.1uF axial ceramic lying around for use as bypass caps, can those be substituted for the two caps under the CPU, or is 1uF required? I'm having some issues getting the unit totally calibrated, wonder if this might be influencing that.

Adam
Seattle, WA

User avatar
Joe Malone
Site Admin
Posts: 1801
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: VUPPM500 KIT Build Thread

Post by Joe Malone »

adalogue wrote:
Wed Oct 20, 2021 8:59 am
I seem to have lost one 1uF ceramic axial cap. I have a bunch of 0.1uF axial ceramic lying around for use as bypass caps, can those be substituted for the two caps under the CPU, or is 1uF required? I'm having some issues getting the unit totally calibrated, wonder if this might be influencing that.

Adam
Seattle, WA
HI Adam
Sorry I didn't get a notification for this post. That 0.1uF will be fine. What problem are you having with the calibration?
Joe :-)
JLM Audio
Capturing Audio without Injury

adalogue
Posts: 2
Joined: Tue Oct 19, 2021 2:05 pm

Re: VUPPM500 KIT Build Thread

Post by adalogue »

HI Adam
Sorry I didn't get a notification for this post. That 0.1uF will be fine. What problem are you having with the calibration?
Hi Joe.

I went ahead and installed the two 1uF bypass caps since I had already ordered them, I also desoldered and flipped the trimmers since I stuffed them backwards so made adjustment counter intuitive.

I went trough the cal process again and now have a new issue with the left channel not being able to adjust the peak indication. Maybe I overheated a trimmer during rework. Are schematics confidential or possible to share?

However, I think I have two legit cal challenges shown in this video for the right channel, one with peak indication not being accurate for entire range, and the other being left/right tracking through the entire range.
https://youtu.be/t-XIbsSxMOI

User avatar
Joe Malone
Site Admin
Posts: 1801
Joined: Wed Jan 24, 2007 11:35 pm
Location: Brisbane, Australia
Contact:

Re: VUPPM500 KIT Build Thread

Post by Joe Malone »

adalogue wrote:
Mon Nov 15, 2021 2:41 am
HI Adam
Sorry I didn't get a notification for this post. That 0.1uF will be fine. What problem are you having with the calibration?
Hi Joe.

I went ahead and installed the two 1uF bypass caps since I had already ordered them, I also desoldered and flipped the trimmers since I stuffed them backwards so made adjustment counter intuitive.

I went trough the cal process again and now have a new issue with the left channel not being able to adjust the peak indication. Maybe I overheated a trimmer during rework. Are schematics confidential or possible to share?

However, I think I have two legit cal challenges shown in this video for the right channel, one with peak indication not being accurate for entire range, and the other being left/right tracking through the entire range.
https://youtu.be/t-XIbsSxMOI
Can you send me some well lit in focus photos of the top and bottom of the pcb build. It is worth cleaning the bottom of the pcb with pcb cleaner or alcohol encase the solder is a modern no clean type which are sometimes resistive. When sending in a 1kHz tone the PPM level should = the VU level. The PPM level is set by the input level pots and then the VU pots set to match PPM. The leds should track perfectly as 4 x A/D ports use the same level chart so the problem has to be in the analog section. I can send you the schematic for the analog section by reply email to the photos you send me.
Joe :-)
JLM Audio
Capturing Audio without Injury

Post Reply