Search found 39 matches

by ajsteel
Sun Sep 08, 2013 6:56 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, I think I'm getting closer. I've tested the channel with a known working GAR2520 I get good level with no hiss or fuzz. Seems good to me. However I think I'm getting confused with a few things; What are the voltages should I be getting at; Should I be getting 19V at each +N and -N or only at...
by ajsteel
Sat Sep 07, 2013 8:16 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, I've just test Out and -IN before powering the unit (no OPAMP fitted)with Ohm meter and I'm getting 10V at both points. All other points I get 0V with no power, 0V, 1/2V and +V I don't seem to see any shorts on the BA PCB. Is something wrong if I'm getting 10V at -N and Out with now opamp an...
by ajsteel
Fri Sep 06, 2013 11:23 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

OK. So just to confirm. If I get 39V at +V (using a 39V Zener) and 19V at +N with no OPAMP fitted (Powered unit)then the OPAMP circuit is good to go and the -IN and OUT will be charged once the OPAMP is fully powered?

THanks AJ
by ajsteel
Fri Sep 06, 2013 10:51 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

HI Joe from memory I think the voltages were the same as what I've just listed. I don't think 2520 has killed the BA. I have now tested my new 2520 in a known working BA and the the power supply cuts out so it's definitely a dud2520 build on behalf. I have also tested a known 2520 in my new BA circu...
by ajsteel
Fri Sep 06, 2013 9:30 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, I thought I had it going but I was wrong. :( My voltages aren't correct through the opamp amp circuit. What I get is; +N 19V -N 9V Out 9V 1/2V 19V +V 39V When I first plugged in the 2520 I got a little smoke and a smell. Have I blown something up? Photos below; Also when I plug the 2520 in t...
by ajsteel
Thu Sep 05, 2013 9:57 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe,

I've fixed my problem with Channel 3. All good.. I didn'y have 0v from channel 2 connected to channel 3. Once connected I had power, LED cam on and correct Voltages at +N. :D
by ajsteel
Wed Sep 04, 2013 10:38 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

This is the bottom side of my 3rd channel with no power.
by ajsteel
Wed Sep 04, 2013 10:36 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, My 3rd channel I just finished doesn't seem to get any power. The phantom power LED will not light up either when I switch it on. I've compared it to the other two working channels and can't seem to find a difference. What have I missed? I'm going from +V on Channel 2 to +V on Channel 3. I a...
by ajsteel
Fri Aug 23, 2013 11:31 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

I went with the low ratio. It seemed a little fatter. I've also added a 10k resistor before the 100k Impedance pot and only soldered the to back three legs and suggested earlier in this build thread. The pre seems more open and extended when the pot is all the way to the right. Two more pre's to bui...
by ajsteel
Thu Aug 22, 2013 3:25 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, Regarding the Low Ratio option and 600ohm mics, if using Dynamics and LDC's is really necessary? For instance the SM57 has an impedance 150ohm and I do have an Impedance pot on my pres? Am I missing out on anything by not using the low ratio on the Primary of the EA2622? Thanks for all your ...
by ajsteel
Wed Aug 21, 2013 10:53 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

You have C & E under the BD681 pins solder together so it is bypassing the BD681. You only solder these pins together if NO BD681 is fitted. This may or may not have destroyed the 39v zener. Remove the solder short and see if you get 36 to 38v at +V or not? Also check you get 39v volts across th...
by ajsteel
Wed Aug 21, 2013 7:58 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, IMG_1415.jpg You have C & E under the BD681 pins solder together so it is bypassing the BD681. You only solder these pins together if NO BD681 is fitted. This may or may not have destroyed the 39v zener. Remove the solder short and see if you get 36 to 38v at +V or not? Also check you g...
by ajsteel
Wed Aug 21, 2013 7:39 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, IMG_1415.jpg You have C & E under the BD681 pins solder together so it is bypassing the BD681. You only solder these pins together if NO BD681 is fitted. This may or may not have destroyed the 39v zener. Remove the solder short and see if you get 36 to 38v at +V or not? Also check you g...
by ajsteel
Tue Aug 20, 2013 9:34 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe,

Pictures of PCB below. I'm only getting 10V on the Secondary of the EA2622? I'm using a 39V Zener. I've got signal. I missed the R Gain resistor. My GAR 2520 +N is getting 24 volts in. Is this too high? I thought it was 18 Volts Max?

Thanks A.J.
IMG_1414.jpg
IMG_1415.jpg
by ajsteel
Tue Aug 20, 2013 12:59 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 333
Views: 273302

Re: BA BA2 BA4 BAD Dual99v Build Thread

HI Joe,

My Phantom power light is now on but I'm getting no signal output?

Thanks.

A.J.

Go to advanced search