Search found 5 matches

by benranco
Sun Jul 17, 2011 6:48 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 349815

Re: BA BA2 BA4 BAD Dual99v Build Thread

Thanks Joe, I completely overlooked that. Problem solved.
by benranco
Fri Jul 15, 2011 8:30 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 349815

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, I hope you don't mind taking a moment to look at this. I've wired up my friends BAD's and tested them. One of them works, but the other is not functional and has some strange voltages that I was hoping you might have some insight on. I've tested it with hybrid opamps installed, which work fi...
by benranco
Sun Jun 12, 2011 12:15 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 349815

Re: BA BA2 BA4 BAD Dual99v Build Thread

Thanks again!
by benranco
Sun Jun 12, 2011 8:27 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 349815

Re: BA BA2 BA4 BAD Dual99v Build Thread

Ok, thanks Joe!

One more question. If using the BAD without an output transformer do I link pins 4 and 7 of the second IC socket location (when using JLM99v or hybrid opamps), like I would with the BA? Thanks!

Ben
by benranco
Sat Jun 11, 2011 2:21 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 349815

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, I'm helping a friend build a couple BADs that he ordered from you a while ago. They're pretty much finished except for the CLoad. The BA chart on your build page says it should be 220pF for the JLM14 transformer and fixed impedance. Is this the same for the BAD? The kits that he received hav...