Search found 4 matches

by BeatStudio
Sat May 21, 2011 3:16 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 363531

Re: BA BA2 BA4 BAD Dual99v Build Thread

Thanks!
by BeatStudio
Sat May 21, 2011 2:13 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 363531

Re: BA BA2 BA4 BAD Dual99v Build Thread

Brilliant! :D Ok, so now I am measuring 48 volts on the center pin of the BD681 but 46 on the Emitter pin (pin1). All pins that should read 48 read 46. Except the Phantom power, that reads 48. All the locations that should read 24 read 23 volts. The other BA without the soft mod, readings are fine. ...
by BeatStudio
Fri May 20, 2011 9:22 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 363531

Re: BA BA2 BA4 BAD Dual99v Build Thread

Is the 48v and 0v wired the correct way around to the BA PCB? Does the hiccup over current mode happen without the JLM99v fitted? Do you only have one BA connected to the power supply? Email me the photo's you have in full size so I can check them over? Hi Joe, Thanks for the quick reply. I double ...
by BeatStudio
Thu May 19, 2011 12:56 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 363531

Re: BA BA2 BA4 BAD Dual99v Build Thread

My BA JLM99V with JLM14 is causing the power supply to go into protection mode. I'm using the 48v 25w 520mA SMPS and have applied the soft start mod. One thing I was not sure about was the BD681, the front (of the bd681 the side with the markings) should be facing out from the pcb? Hope the pics exp...