Search found 3 matches

by fistman
Mon Aug 19, 2019 4:40 pm
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 25
Views: 24348

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Hey again Joe, Got to the calibration stage - the first side went well. Then got to the second side and had 1.67v output... after some investigation, I noticed I somehow missed installing a 100k resistor on the dingo :roll: That side is reading around 1.25v output now with 1.23v input (I assume this...
by fistman
Wed Jul 31, 2019 6:53 pm
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 25
Views: 24348

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

It is fine to fit all of those parts as it doesn't make any difference to the working of the dingo with JLM99v. So no need to take them off. We just build the dingo up universally so they work with JLM99v and normal DIP8 opamps which is why we fit all the extra parts. Understood. May as well solder...
by fistman
Wed Jul 31, 2019 6:27 pm
Forum: JLM Audio Kits
Topic: MAC Rack kit Build Thread from October 2016 with slow attack led
Replies: 25
Views: 24348

Re: MAC Rack kit Build Thread from October 2016 with slow attack led

Hi Joe, Just getting going on the dingo and saw the note about avoiding using the () and [] components when using your 99v opamps. Wanted to verify that I should NOT place R17, R18, R20, C11, C13. You have those installed in the pictures, and you seem to be using the 99v opamps in those photos as we...