Search found 4 matches

by timbroberg
Tue Nov 06, 2018 6:49 am
Forum: JLM Audio Kits
Topic: Stereo VU meter kit BUILD THREAD
Replies: 41
Views: 41227

Re: Stereo VU meter kit BUILD THREAD

A bit embarrassing but I assumed that all DC plugs was "tip positive". Now I know they're not. I switched polarity on the back of the DC connector and everything works fine now, including the opamp. Thanks for bearing with me! I gave it some legs to so it sits nicely just above my monitor ...
by timbroberg
Thu Nov 01, 2018 4:44 pm
Forum: JLM Audio Kits
Topic: Stereo VU meter kit BUILD THREAD
Replies: 41
Views: 41227

Re: Stereo VU meter kit BUILD THREAD

With the power supply connected I get 6 Volts between pin 8 and pin 4 and its slowly going down. Also the VU meters go up to around zero but still no light. I also checked the lamps and I get 17 Volts there as well. A bit to much right? Any thoughts on this?
by timbroberg
Wed Oct 31, 2018 8:13 am
Forum: JLM Audio Kits
Topic: Stereo VU meter kit BUILD THREAD
Replies: 41
Views: 41227

Re: Stereo VU meter kit BUILD THREAD

Thanks for the fast reply! I desoldered the opamp, soldered the IC socket and turned the opamp around but still nothing. The power supply is giving me 17 Volts. Is this normal? Should I get a "better" one? To proceed with the troubleshooting I figured I replace the opamp. Can I replace it ...
by timbroberg
Tue Oct 30, 2018 6:22 am
Forum: JLM Audio Kits
Topic: Stereo VU meter kit BUILD THREAD
Replies: 41
Views: 41227

Re: Stereo VU meter kit BUILD THREAD

Hi! Maybe I'm in over my head? I put this kit together but the lights wont come on and I can't get the meters to react to incoming signal. Thought I post some pictures of my kit and maybe get some tips. I tried it with an 150 mA power supply. Since the thread says that it only draws about 40mA total...

Go to advanced search