Search found 5 matches

by Tim
Thu Jun 08, 2017 8:35 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 381749

Re: BA BA2 BA4 BAD Dual99v Build Thread

I meant film resistor, thats just my very lazy typing.
Found a 10 ohm carbon 1W lying around and problem is solved.
Thanks Joe.
by Tim
Wed Jun 07, 2017 5:57 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 381749

Re: BA BA2 BA4 BAD Dual99v Build Thread

will do , thaqnks.
Film do just to test?
by Tim
Wed Jun 07, 2017 5:49 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 381749

Re: BA BA2 BA4 BAD Dual99v Build Thread

Thanks Joe,

OK, I have 47V ONLY on one side of the 10R....

other side gives just a few volts, about the same I measure at the phantom switch, switched to on.
by Tim
Tue Jun 06, 2017 8:28 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 381749

Re: BA BA2 BA4 BAD Dual99v Build Thread

I should add that I am getting close enough to 48V into the problem module. OK there.
by Tim
Tue Jun 06, 2017 6:52 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 381749

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi guys. Wondering if anyone can point me in the right direction. I have a fault with my BAD dual with JLM111DC output transformer. It was working fine, but now still passes a signal but with an extremely distorted output. Another issue,and I'm not sure if it's related, is the phantom LED is suddenl...