Search found 7 matches

by ixox
Tue Feb 16, 2016 8:02 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

Thanks for you help Joe.
I'll give it a try.

My 48v SMPS is running one BAD and one BA in the same box.
by ixox
Tue Feb 16, 2016 12:05 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

Joe Malone wrote: HI Xavier missed this post
The JLM99v must have a CLoad of 440pF. 220pF in CL position and 220pF in CZ position with RZ 0ohm link. Otherwise JLM99v will oscillate
Really ? Even when wired with Fixed Impedance ?
by ixox
Mon Feb 15, 2016 6:10 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

This one :
powerSupply.jpg
by ixox
Sun Feb 14, 2016 12:24 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

I found people who have the same digital noise problem on groupdiy, it really sounds like RF to which the jlm99v must be sensitive. I realise my KRK monitor has exactly the same noise. I replace RGain with a 22ohm resistor, rewire the output transfo, and use an opa2604. It works and sounds good, i'm...
by ixox
Sat Feb 13, 2016 7:40 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, Unfortunately no good news : still the electronic/digital noise with the jlm99v. I tried in another audio interface.. No success. I added an output transfo... same thing. (As i read somewhere 0v and +out from the BA to the input of the transfo...) Reminder : The noise is only present when i ...
by ixox
Wed Feb 10, 2016 6:03 pm
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, Thanks for your answer. Yes my cable from the BA to my audio interface (Saffire 24 DSP) is balanced. Didn't try to plug the BA in another Input... I'll try tonight my Berhinger AdA8000. I'll also try to find an output transformer and will check if that fixes the problem. I can also take a lo...
by ixox
Tue Feb 09, 2016 5:37 am
Forum: JLM Audio Kits
Topic: BA BA2 BA4 BAD Dual99v Build Thread
Replies: 335
Views: 366955

Re: BA BA2 BA4 BAD Dual99v Build Thread

Hi Joe, First thanks a lot for providing those great kits that taught me a lot about mic preamp. I have 2 of them a BA and a BAD. They don't have output transformer. The BAD works perfectly with an OEP A262A3C and 2 x OPA2604. Lots of gain and very silent. I have a question about my BA which uses a ...